UploadThing

File Upload Failure in v6.8 Due to Proxy Route Issue
Resolved
Partial outage

The issue affecting UploadThing has been fully resolved. All services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience.

Sun, Jan 19, 2025, 02:47 AM
2 months ago
Affected components
API
Updates

Resolved

The issue affecting UploadThing has been fully resolved. All services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience.

Sun, Jan 19, 2025, 02:47 AM

Identified

We have identified the root cause of the issue impacting UploadThing. Our team is working on a fix. We will continue to provide updates as we make progress. Thank you for your understanding.

Sun, Jan 19, 2025, 02:40 AM
29m earlier...

Investigating

We're currently investigating reports of an issue affecting UploadThing. Our team is working to identify the root cause. We appreciate your patience and will provide updates as we have more information.

Sun, Jan 19, 2025, 02:11 AM