Resolved
The issue affecting UploadThing has been fully resolved. All services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience.
Monitoring
The issue affecting UploadThing has been resolved, and we are currently monitoring the situation to ensure stability. We will provide a final update once we confirm the issue is fully resolved.
Investigating
We're currently investigating reports of an issue affecting UploadThing. Our team is working to identify the root cause. We appreciate your patience and will provide updates as we have more information.